Users are unable to save Opportunities in PrecisionLender
Incident Report for PrecisionLender.com
Resolved
Since everything continues to run smoothly, we're closing this incident as resolved but will continue to closely monitor.

If you have any questions, please contact PrecisionLender Support.
Posted Oct 23, 2023 - 16:24 EDT
Monitoring
We identified the underlying issue and were able to apply a fix. Andi skills and saving opportunities are both performing as expected, and we're monitoring to ensure that everything is running smoothly.

If you have any questions, please contact PrecisionLender Support.
Posted Oct 23, 2023 - 12:55 EDT
Update
We have received reports that users are intermittently receiving an error when using Andi skills. We are continuing to urgently investigate and will provide an update as soon as new information is available.

If you have any questions, please contact PrecisionLender Support.
Posted Oct 23, 2023 - 10:01 EDT
Investigating
We are currently investigating an issue causing users to be unable to save opportunities when a relationship is attached. We are urgently investigating what is causing this and we will update you as soon as we have more information.

If you have any questions, please contact PrecisionLender Support.
Posted Oct 23, 2023 - 07:08 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02, PL-Application-NA-01, PL-Application-AU-01, PL-Application-CAC-01).