Andi is currently unavailable in PrecisionLender
Incident Report for PrecisionLender.com
Resolved
Our team has released an update and Andi is now available in PrecisionLender. This issue has been resolved, but we'll continue monitoring Andi's performance.

If you have any questions, please contact PrecisionLender Support.
Posted 3 months ago. Jul 09, 2019 - 14:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 09, 2019 - 14:07 EDT
Identified
We've identified an issue where Andi is currently unavailable in PrecisionLender. Our team is currently working to return Andi to full functionality.

If you have any questions, please contact PrecisionLender Support.
Posted 3 months ago. Jul 09, 2019 - 14:06 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02, PL-Application-NA-01) and Andi (Andi Skills Processing).