PrecisionLender US02 Outage
Incident Report for PrecisionLender.com
Resolved
This incident has been resolved, but we will continue to monitor closely for any further issues.
Posted 12 months ago. Oct 26, 2018 - 17:42 EDT
Monitoring
We have corrected an issue that was causing intermittent outages for clients on US02. We will continue to monitor very closely, and update you if anything changes.
Posted 12 months ago. Oct 25, 2018 - 16:03 EDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Oct 25, 2018 - 16:00 EDT
Investigating
We are currently investigating an issue that is causing intermittent outages for clients on US02. We will update you as soon as we have more information.
Posted 12 months ago. Oct 25, 2018 - 15:07 EDT
This incident affected: PrecisionLender Application (PL-Application-US-02).