Degraded Performance for US-01 and US-02
Incident Report for PrecisionLender.com
Resolved
This issue has been resolved and users can now use Salesforce to price Opportunities.

If you have any questions, please contact PrecisionLender Support.
Posted Dec 13, 2023 - 17:32 EST
Monitoring
A fix has been applied to production environments and users are able to price opportunities successfully. We are monitoring the situation to ensure that everything is taken care of.
Posted Dec 13, 2023 - 15:03 EST
Update
We are applying a potential fix to our test environment and will have an update as soon as we see the results.
Posted Dec 13, 2023 - 13:34 EST
Identified
We have received reports that users may receive a Salesforce Connector Issue error when attempting to price opportunities, and have identified the issue. A remediation is being worked on and we will keep you updated as new information is available. We're very sorry for the disruption.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support.
Posted Dec 13, 2023 - 11:08 EST
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02).