Custom Andi Field Tag Skills Performance
Incident Report for PrecisionLender.com
Resolved
We've identified and fixed the issue that caused custom field tag skills to not display in the Andi window. This issue is resolved and we will continue monitoring performance closely.

Please contact Andi Support with any questions.
Posted 8 months ago. Feb 14, 2019 - 14:58 EST
Identified
We've identified the cause for custom field tags not displaying and are currently working on implementing a fix. All other skills continue to remain operational.

Please contact Andi Support with any questions.
Posted 8 months ago. Feb 14, 2019 - 11:05 EST
Investigating
We are currently investigating an issue where custom field tag skills written using the Andi Builder are not displaying. All other skills are currently operational.

Please contact Andi Support with any questions.
Posted 8 months ago. Feb 14, 2019 - 10:53 EST
This incident affected: Andi (Andi Skills Processing).