Outbound Email Service
Incident Report for PrecisionLender.com
Resolved
All clients should now be able to receive emails. We are marking this issue resolved, but will continue to monitor it closely.
Posted about 1 year ago. Sep 27, 2018 - 12:23 EDT
Update
We have received reports that some Clients who use Symantec's email filtering software are not receiving welcome emails or password reset emails from the PrecisionLender application. We have verified that this is not a problem with the application, but is on the receiving end of the emails and are currently investigating with Symantec.
Posted about 1 year ago. Sep 11, 2018 - 10:09 EDT
Monitoring
We have received reports that some users may not be able to receive welcome emails or password reset emails. We are currently investigating.
Posted about 1 year ago. Sep 10, 2018 - 17:00 EDT