Relationship File Processing and Force.com Services Degraded in PrecisionLender
Incident Report for PrecisionLender.com
Resolved
We've released a fix for the issue that was impacting relationship file uploads for clients and those uploads are now processing as expected. Additionally, as a result of the fix, clients who price opportunities through their force.com connector are now able to resume pricing renewals. We're really sorry this happened this afternoon. This issue has been resolved, but we will continue monitoring performance closely.

If you have any questions, please contact PrecisionLender Support.
Posted Sep 22, 2021 - 16:12 EDT
Identified
We've identified an issue impacting some clients' ability to upload relationship files and price opportunities through their force.com connector. Our team is currently working on a fix, and we'll provide an update as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Sep 22, 2021 - 15:06 EDT
This incident affected: CRM and other integrations and Relationship Awareness Processing.