Andi Skills Manager Access
Incident Report for PrecisionLender.com
Resolved
This incident has been resolved, but we will continue monitoring performance closely.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 01, 2019 - 14:28 EST
Monitoring
We have identified and fixed the cause preventing Andi users from accessing the Andi Skills Manager. Users should now be able to log in and access the manager. We have also identified and fixed the cause preventing use of the chat functionality in PrecisionLender. PrecisionLender users should now be able to use the chat functionality in the Andi window. Users who had an opportunity open will need to close and reopen their opportunity.

We will continue monitoring performance.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 01, 2019 - 12:46 EST
Update
We are still investigating an issue preventing users from utilizing chat functionality in the Andi Window in PrecisionLender and Andi users from accessing the Andi Skills Manager.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 01, 2019 - 12:33 EST
Investigating
We're currently investigating an issue preventing users from accessing the Andi Skills Manager. Andi skills remain operational.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 01, 2019 - 11:52 EST
This incident affected: Andi (Andi Skills Processing).