PrecisionLender Outage/ Degraded Performance
Incident Report for PrecisionLender.com
Resolved
We've been closely monitoring the effects of the fix to restore access to PrecisionLender for users on the NA-01 stack, and everything appears to be working well thus far. As a result, we're marking this incident as resolved but will continue to monitor.
Posted Apr 01, 2024 - 15:37 EDT
Monitoring
We have identified and released a fix for an issue that was preventing some users on the NA-01 stack from accessing PrecisionLender. Users should now be able to login to PrecisionLender and shouldn't experience any in app delays. We will continue to monitor performance closely.

If you need help determining whether you're on NA-01, please see System Status.

And if you have any questions, please contact PrecisionLender Support.
Posted Apr 01, 2024 - 14:27 EDT
Identified
We've identified what is causing some users on the NA-01 stack to be unable to access PrecisionLender and our team is actively working to resolve it. We're really sorry this is happening, and we'll provide another update as soon as more information is available.

If you need help determining whether you're on NA -01, please see System Status.

And if you have any questions, please contact PrecisionLender Support.
Posted Apr 01, 2024 - 12:59 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 10:55 EDT
Investigating
We're currently investigating what is causing some users on the NA-01 stack to be unable to access PrecisionLender. Users who access access PrecisionLender may experience in app delays as well. We're really sorry this is happening, and we'll provide another update as soon as more information is available.

If you need help determining whether you're on NA-01, please see System Status.

And if you have any questions, please contact PrecisionLender Support.
Posted Apr 01, 2024 - 10:53 EDT
This incident affected: Andi (Andi Skills Manager, Andi Skills Processing, Andi Language Service), CRM and other integrations, and PrecisionLender Application (PL-Application-NA-01).