Andi Services Outage
Incident Report for PrecisionLender.com
Resolved
This incident has been resolved, but we will continue monitoring performance closely.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 06, 2019 - 16:05 EST
Monitoring
We have identified and fixed the issue causing Andi to have trouble responding to some requests and have also fixed the issue affecting Andi Skills created using the Builder, skill deployments from the Builder, and Andi Skills Manager. PrecisionLender users should now be able to use the chat functionality in the Andi window. Users who had an opportunity open will need to close and reopen their opportunity.

We will continue monitoring performance.

Please contact Andi Support with any questions or issues.
Posted 9 months ago. Feb 06, 2019 - 11:21 EST
Identified
We are currently working to fix the issue causing Andi to have trouble responding to some requests. We will update this page with more information soon.

Please contact Andi Support with any questions or issues
Posted 9 months ago. Feb 06, 2019 - 08:59 EST
Investigating
Our development team has identified an issue that is causing Andi to have trouble responding to some requests. Andi window chat functionality, skills created using the Builder, skill deployments from the Builder, and the Andi Skills Manager are affected. All other PrecisionLender functionality is fully operational. We will update this page with more information soon.
Posted 9 months ago. Feb 06, 2019 - 08:17 EST
This incident affected: Andi (Andi Skills Processing).