Andi Skills Issue
Incident Report for PrecisionLender.com
Resolved
Thank you for you patience. This issue has been resolved and all users should now experience normal Andi Skill performance within PrecisionLender.

If you have any questions, please contact PrecisionLender Support
Posted Oct 12, 2023 - 14:33 EDT
Investigating
We are investigating a partial outage affecting some Andi Skills in PrecisionLender, and users may encounter difficulties using Andi Skills at this time. We are very sorry for this trouble. Our team will provide an update as soon as more information is available to share.
Posted Oct 12, 2023 - 12:54 EDT
This incident affected: Andi (Andi Skills Processing).