Outbound Email Service and Integrations Functionality Degraded
Incident Report for PrecisionLender.com
Resolved
A fix has been deployed to US-02, and integrations functionality is fully operational and users should be able to receive welcome emails and password reset emails again. We are marking this issue resolved, but will continue to monitor it closely.
Posted over 1 year ago. Jul 17, 2018 - 19:10 EDT
Update
We have also identified that integrations functionality on application stack US-02 has been degraded. There may be some data that is not pushing back into the CRM. We are continuing to work on a fix.
Posted over 1 year ago. Jul 17, 2018 - 15:41 EDT
Identified
We have identified an issue where some users may not be able to receive welcome emails or password reset emails on application stack US-02. We are currently working on a fix.
Posted over 1 year ago. Jul 17, 2018 - 15:09 EDT
This incident affected: CRM and other integrations and PrecisionLender Application (PL-Application-US-02).