PrecisionLender Partial Outage
Incident Report for PrecisionLender.com
Resolved
We've been monitoring the results of the fix to restore our users' ability to open saved opportunities with a loan account payoff and everything looks good so far. We're closing this incident as resolved and will continue monitoring.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 23, 2019 - 17:40 EDT
Monitoring
We have identified and released a fix for an issue that was preventing users from opening existing opportunities linked to a loan account payoff. Users are now able to access their saved opportunities, and we will continue to monitor performance closely.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 23, 2019 - 14:56 EDT
Investigating
We are currently investigating an issue causing users to be unable to open saved opportunities. We are urgently investigating what is causing this and we will update you as soon as we have more information.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 23, 2019 - 14:10 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02, PL-Application-AU-01).