Users on AU-01 are unable to access PrecisionLender
Incident Report for PrecisionLender.com
Resolved
We've been monitoring the user access issue to AU-01 and everything looks good so far. We're closing this incident as resolved and will still continue monitoring.

If you have any questions, please contact PrecisionLender Support.
Posted 7 months ago. Mar 27, 2019 - 17:10 EDT
Monitoring
Our development team has identified and restored access to PrecisionLender for users on AU-01. Users should now be able to access their PrecisionLender account. We're continuing to closely monitor performance on AU-01.

If you need help determining whether you're on AU-01, please see System Status.

If you have any questions, please contact PrecisionLender Support.
Posted 7 months ago. Mar 27, 2019 - 15:48 EDT
Investigating
Users on AU-01 are currently unable to access their PrecisionLender account. Our development team is currently investigating this issue, and we'll provide an update as soon as we have more information. Users on our other application stacks are currently operational.

If you need help determining whether you're on AU-01, please see System Status.

If you have any questions, please contact PrecisionLender Support.
Posted 7 months ago. Mar 27, 2019 - 15:38 EDT
This incident affected: PrecisionLender Application (PL-Application-AU-01).