Reports of Slowness for PrecisionLender Clients on US-01
Incident Report for PrecisionLender.com
Resolved
We've been monitoring load times on US-01 and everything looks good so far. We're closing this incident as resolved and will still continue monitoring.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 26, 2019 - 16:04 EDT
Monitoring
We've restored performance load times for the PrecisionLender application for clients on US-01 (clients who access the application via application.precisionlender.com) and are continuing to monitor performance.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 26, 2019 - 13:23 EDT
Identified
We've identified the cause of the slow load times in the PrecisionLender application for clients on US-01 (clients who access the application via application.precisionlender.com) and are working quickly to restore performance. We'll provide an update as soon as possible.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 26, 2019 - 12:22 EDT
Investigating
We are currently investigating reports of slowness with loading the opportunity dashboard and the PrecisionLender application for clients on US-01 (clients who access the application via application.precisionlender.com). We'll provide an update as soon as we have more information.

If you have any questions, please contact PrecisionLender Support.
Posted 6 months ago. Apr 26, 2019 - 12:07 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01).