PrecisionLender US-02 Outage
Incident Report for PrecisionLender.com
Resolved
This incident has been resolved, but we will continue to monitor closely for any further issues.
Posted 10 months ago. Dec 17, 2018 - 22:06 EST
Monitoring
We have corrected an issue that was causing intermittent outages for clients on US02. We will continue to monitor very closely, and update you if anything changes.
Posted 10 months ago. Dec 17, 2018 - 20:40 EST
Identified
Issue has been identified and potentially resolved as well. Final checks being done.
Posted 10 months ago. Dec 17, 2018 - 20:36 EST
Investigating
We are currently investigating an issue that is causing intermittent outages for clients on US02. We will update you as soon as we have more information.
Posted 10 months ago. Dec 17, 2018 - 20:17 EST
This incident affected: PrecisionLender Application (PL-Application-US-02).