Relationship Awareness (RA) Degredation for clients on US-01, US-02, CAC-01, and ENT-01
Incident Report for PrecisionLender.com
Resolved
All RA data has been successfully updated and this issue is resolved.
Posted Sep 13, 2023 - 17:35 EDT
Monitoring
We have confirmed that the fix has resolved the issue and are in the process of running all delayed data.
Posted Sep 13, 2023 - 14:11 EDT
Update
We have deployed a fix and are verifying that new runs are successful. Once we confirm that the fix completely resolves the issue we'll start the process of rerunning all delayed clients' data.
Posted Sep 13, 2023 - 11:46 EDT
Identified
We have identified what is causing these delays and are working on getting a fix in place. Updates will continue as we progress.
Posted Sep 13, 2023 - 10:56 EDT
Investigating
We have received reports of an issue that may cause a delay in loading some clients' most recent RA data. We are troubleshooting to determine what caused this, and working to get it resolved as soon as we can.

Once services are responsive, we will re-run any failed jobs as swiftly as possible. We're very sorry for the trouble and will post an update as soon as we have new information.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support.
Posted Sep 13, 2023 - 09:46 EDT
This incident affected: Relationship Awareness Processing.