Degraded Performance on US-02 and AU-01
Incident Report for PrecisionLender.com
Resolved
Thank you for you patience. This issue has been resolved and all users should now experience normal Relationship Impact Summary and Relationship Details behavior when pricing Opportunities in PrecisionLender.

If you have any questions, please contact PrecisionLender Support
Posted Mar 21, 2024 - 18:15 EDT
Monitoring
A fix has been implemented on production environments, and the system is now working as expected. We will continue to monitor to ensure that there are no further issues.
Posted Mar 21, 2024 - 15:55 EDT
Update
We have identified a potential fix and are currently testing to ensure that it will resolve the Relationship Impact Summary and Relationship Details discrepancies.
Posted Mar 21, 2024 - 14:44 EDT
Update
We have identified the issue and will keep you updated on our progress.
Posted Mar 21, 2024 - 11:15 EDT
Investigating
We have received reports that users may encounter issues with the Relationship Impact Summary and Relationship Details when pricing opportunities. We are urgently investigating what is causing this and we will update you as soon as we have more information.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support.
Posted Mar 21, 2024 - 02:32 EDT
This incident affected: PrecisionLender Application (PL-Application-US-02, PL-Application-AU-01).