Print and API Services unavailable for users on AU-01 and NA-01
Incident Report for PrecisionLender.com
Resolved
Users are now able to access printouts in PrecisionLender across all stacks. We're closing this incident as resolved, but we will continue monitoring performance closely.

If you have any questions, please contact PrecisionLender Support
Posted Feb 13, 2020 - 13:02 EST
Monitoring
We've deployed a fix to restore print and API services in PrecisionLender for users on the NA-01 stack, and services on the AU-01 stack will be restored shortly. Users are now able to access printouts within the application, and we will continue monitoring performance closely.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support
Posted Feb 13, 2020 - 11:14 EST
Identified
We have identified an issue that is preventing print and API services in PrecisionLender for the AU-01 and NA-01 stacks. We are currently working on a fix for this issue. We're really sorry about this and we will provide another update as soon as more information is available.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support
Posted Feb 13, 2020 - 09:42 EST
This incident affected: Relationship Awareness Processing and PrecisionLender Application (PL-Application-NA-01, PL-Application-AU-01).