Some users are not receiving chat responses from Andi
Incident Report for PrecisionLender.com
Resolved
We've resolved an issue with our language service that resulted in some users not receiving responses from Andi in the chat window and will continue monitoring behavior closely.

If you have any questions, please contact PrecisionLender Support.
Posted 8 months ago. Mar 08, 2019 - 18:58 EST
Identified
We've identified an issue where some users may not be receiving a response from Andi when asking her a question in the chat window. We're currently working to resolve this and will provide an update as soon as we have more information.

If you have any questions, please contact PrecisionLender Support.
Posted 8 months ago. Mar 08, 2019 - 18:27 EST
This incident affected: Andi (Andi Skills Processing).