Login Issues for US-01
Incident Report for PrecisionLender.com
Resolved
We have implemented a permanent solution to prevent the PrecisionLender login issues that transpired today from reoccurring in the future. So far, everything looks nominal. We're closing this incident as resolved but will continue to closely monitor.
Posted Aug 02, 2023 - 14:27 EDT
Monitoring
We have finished troubleshooting and users are now logging in successfully. We will continue to monitor performance.
Posted Aug 02, 2023 - 11:10 EDT
Identified
We have located a possible cause and are performing a quick update that may resolve any login errors. Thank you so much for your patience.
Posted Aug 02, 2023 - 10:23 EDT
Investigating
We have identified an issue causing errors when attempting to access the PrecisionLender application. Users may be unable to login or price Opportunities in PrecisionLender during this time. We are very sorry for the inconvenience this has caused. Our team is closely investigating the root cause, and we will provide another update as soon as more information is available.

To find which stack your financial institution is on, see System Status.
If you have any questions, please contact PrecisionLender Support.
Posted Aug 02, 2023 - 09:54 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01).