Several services are currently unavailable in PrecisionLender
Incident Report for PrecisionLender.com
Postmortem

On the afternoon of June 3, 2020, Andi as well as the PrecisionLender API and Print Services were unavailable. The outage happened due to unanticipated issues encountered when updating the certificates used for these services. We were required to recreate portions of our cloud infrastructure to remediate the issue which resulted in an extended outage.

We are making several changes as a result of this operational event. To ensure that a similar incident doesn’t happen in the future, we are updating our certificate management process and will implement additional automation to support future updates.

Finally, we want to apologize for the impact this event caused. We will do everything we can to learn from this event and use it to further improve our availability.

Posted Jun 04, 2020 - 19:46 EDT

Resolved
Our team has released a fix to restore service to all impacted areas of PrecisionLender. Users should now be able to:

-Print opportunities
-Access PrecisionLender via their CRM
-Access the PrecisionLender API
-Receive insights from Andi and engage with the Andi window
-Create and deploy skills via the Andi Builder
-Access the Andi Skills Manager

We know you rely on us to provide a seamless pricing experience and are very sorry we fell short of that today. Although this issue has been resolved, we will continue monitoring performance closely.

If you have any questions or would like to discuss further, please reach out to us at PrecisionLender Support.
Posted Jun 03, 2020 - 20:22 EDT
Update
Our team continues to work diligently to resolve an issue impacting several services in PrecisionLender. We expect this to be resolved later this evening.

PrecisionLender
-The ability to print opportunities is currently unavailable
-The ability to access PrecisionLender via CRM is currently unavailable
-The ability to access the PrecisionLender API is currently unavailable

Andi
-Andi is currently unable to deliver insights in PrecisionLender.
-The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently unavailable.
-Access to the Andi Skills Manager is also unavailable.

We are really sorry this is happening and are working quickly to return services to normal. We will continue to update this page with more information as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Jun 03, 2020 - 17:35 EDT
Update
Our development team is still diligently working to resolve an issue that is impacting several services in PrecisionLender.

PrecisionLender
-The ability to print opportunities is currently unavailable
-The ability to access PrecisionLender via CRM is currently unavailable
-The ability to access the PrecisionLender API is currently unavailable

Andi
-Andi is currently unable to deliver insights in PrecisionLender.
-The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently unavailable.
-Access to the Andi Skills Manager is also unavailable.

We are really sorry this is happening and are working quickly to return services to normal. We will continue to update this page with more information as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Jun 03, 2020 - 15:12 EDT
Update
Our development team is diligently working on a fix for an issue that is impacting several services in PrecisionLender.

PrecisionLender
-The ability to print opportunities is currently unavailable
-The ability to access PrecisionLender via CRM is currently unavailable
-The ability to access the PrecisionLender API is currently unavailable

Andi
-Andi is currently unable to deliver insights in PrecisionLender.
-The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently unavailable.
-Access to the Andi Skills Manager is also unavailable.

We are really sorry this is happening and are working quickly to get you back to pricing your opportunities. We will continue to update this page with more information as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Jun 03, 2020 - 13:44 EDT
Update
Our development team has identified an issue that is impacting several services available in PrecisionLender.

PrecisionLender
-The ability to print opportunities is currently unavailable
-The ability to access PrecisionLender via CRM is currently unavailable
-The ability to access the PrecisionLender API is currently unavailable

Andi
-Andi is currently unable to deliver insights in PrecisionLender.
-The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently unavailable.
-Access to the Andi Skills Manager is also unavailable.

We are really sorry this is happening and are working quickly to get you back to pricing your opportunities. We will continue to update this page with more information as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Jun 03, 2020 - 12:46 EDT
Update
Our development team has identified an issue that is impacting several services available in PrecisionLender.

PrecisionLender
-The ability to print opportunities is currently unavailable
-The ability to access PrecisionLender via CRM is currently unavailable
-The ability to access the PrecisionLender API is currently unavailable

Andi
-Andi is currently unable to deliver insights in PrecisionLender.
-The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently unavailable.
-Access to the Andi Skills Manager is also unavailable.

We are really sorry this is happening and are working quickly to get you back to pricing your opportunities. We will continue to update this page with more information as soon as it becomes available.

If you have any questions, please contact PrecisionLender Support.
Posted Jun 03, 2020 - 12:40 EDT
Identified
Our development team has identified an issue that is preventing Andi from delivering insights in PrecisionLender. The Andi window within PrecsionLender, skills created using the Builder, and skill deployments from the Builder are currently impacted. Access to the Andi Skills Manager is also unavailable. All other PrecisionLender functionality is fully operational. We will update this page with more information as soon as it becomes available.

If you have any questions, please contact Andi Support.
Posted Jun 03, 2020 - 12:02 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02, PL-Application-NA-01, PL-Application-AU-01, PL-Application-CAC-01), Andi (Andi Skills Manager, Andi Skills Processing, Andi Language Service), and CRM and other integrations.