PrecisionLender US01 & US02 Outage
Incident Report for PrecisionLender.com
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 07, 2018 - 08:59 EDT
Update
All aspects of PrecisionLender are fully operational. We will continue to monitor this closely throughout the night.
Posted about 1 year ago. Sep 06, 2018 - 17:02 EDT
Monitoring
All stacks are operational and the ability to push information to 3rd party systems such as CRMs has been restored. RA processing is still degraded. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 06, 2018 - 14:11 EDT
Update
We have identified an outage with Microsoft Azure's infrastructure that is impacting RA upload and processing as well as information being pushed to 3rd party systems such as CRMs. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 06, 2018 - 11:50 EDT
Identified
We have identified an outage with Microsoft Azure's infrastructure that is impacting information being pushed to 3rd party systems such as CRMs. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 06, 2018 - 11:03 EDT
Monitoring
US-01 is fully operational and users should be able to log in again. We will continue to monitor this closely throughout the night.
Posted about 1 year ago. Sep 05, 2018 - 19:08 EDT
Investigating
We are investigating an issue with Microsoft Azure's infrastructure that is impacting US01 and preventing users from logging in. Microsoft is currently investigating this issue as well. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 05, 2018 - 17:58 EDT
Monitoring
US-01 and Relationship Awareness processing is fully operational. US01 users should be able to log in again. We will continue to monitor this closely throughout the night.
Posted about 1 year ago. Sep 05, 2018 - 00:12 EDT
Update
Andi, CRM and other integrations are now operational and we will monitor them for any further issues. We are continuing to work on the outage with Microsoft Azure's infrastructure that is impacting US01 and RA Processing. Microsoft is currently working on this issue and we will update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 21:50 EDT
Update
We are continuing to work on the outage with Microsoft Azure's infrastructure that is impacting US01 as well as Integrations, API calls, RA Processing and some Andi skills for all clients. Microsoft is currently working on this issue and we will update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 18:22 EDT
Update
US02 is now operational and we will monitor it for any further issues. We are continuing to work on the outage with Microsoft Azure's infrastructure that is impacting US01 as well as Integrations, API calls, RA Processing and some Andi skills for all clients. Microsoft is currently working on this issue and we will update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 12:20 EDT
Update
We are continuing to work on the outage with Microsoft Azure's infrastructure that is impacting US01 &US02 as well as API calls, RA Processing and some Andi skills for all clients. Microsoft is currently working on this issue and we will update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 10:48 EDT
Update
We have identified an outage with Microsoft Azure's infrastructure that is impacting US01 &US02 as well as API calls, RA Processing and some Andi skills for all clients. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 09:11 EDT
Update
We have identified an outage with Microsoft Azure's infrastructure that is impacting US01 &US02 as well as API calls for all clients. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 08:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 04, 2018 - 08:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 04, 2018 - 08:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 04, 2018 - 07:28 EDT
Identified
We have identified this issue as an outage with Microsoft Azure's infrastructure that is impacting US01. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted about 1 year ago. Sep 04, 2018 - 06:29 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02), CRM and other integrations, Relationship Awareness Processing, and Andi (Andi Skills Processing).