PrecisionLender Partial Outage
Incident Report for PrecisionLender.com
Postmortem

A Microsoft Azure storage availability issue kept users on PL-Application-US-01 from being able to successfully login and use PrecisionLender. We are taking steps to reduce our reliance on this component, as well as working with Microsoft to make sure they take measures to prevent this issue from occurring again.

Posted Jun 14, 2018 - 17:59 EDT

Resolved
All users should now be able to login to US01 Application stack. We are making this issue resolved, but will continue to monitor it closely.
Posted Jun 13, 2018 - 14:43 EDT
Identified
We have identified this issue as an outage with Microsoft Azure's underlying Storage availability. Microsoft is currently investigating this issue. We will continue to update you as we have more information.
Posted Jun 13, 2018 - 13:19 EDT
Investigating
We are currently investigating an issue preventing users from logging into the US01 Application stack.
Posted Jun 13, 2018 - 12:27 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01).