Print services unavailable for users on US-01 and US-02
Incident Report for PrecisionLender.com
Resolved
We've identified and resolved the issue preventing users from using the Print functionality in PrecisionLender. While everything looks to be back to normal, we will continue to closely monitor performance.

If you have any questions, please contact PrecisionLender Support
Posted Jan 13, 2021 - 15:00 EST
Investigating
We are investigating an issue with print services in PrecisionLender for the US-01 and US-02 stacks. Users will not be able to use the Print functionality while we investigate. We're really sorry about this and we will provide another update as soon as more information is available.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support
Posted Jan 13, 2021 - 14:37 EST
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02).