Multiple Services unavailable in PrecisionLender
Incident Report for PrecisionLender.com
Resolved
After additional monitoring, services have been fully restored and look good. Users should be able to access and use PrecisionLender as normal. Thank you for your patience as we investigated and monitored these service issues.

If you have any questions, please contact PrecisionLender Support.
Posted Apr 01, 2021 - 20:08 EDT
Monitoring
Following recovery efforts from Microsoft, we are starting to see services return to normal in the PrecisionLender application. We'll continue to monitor the situation and keep you updated as services improve.

For more details and to track the latest updates from Microsoft, please visit the Microsoft Azure status page: https://status.azure.com/en-us/status

If you have any questions, please don't hesitate to contact PrecisionLender Support
Posted Apr 01, 2021 - 19:20 EDT
Identified
We continue to follow an ongoing incident with Microsoft Azure services. During this time users may experience service interruptions, issues using Andi, or have trouble accessing PrecisionLender directly or through a CRM.

For more details and to track the latest updates from Microsoft, please visit the Microsoft Azure status page: https://status.azure.com/en-us/status.

We will continue to provide updates as more information is available. If you have any questions, please contact PrecisionLender Support
Posted Apr 01, 2021 - 18:46 EDT
Investigating
We are investigating an issue with several services in PrecisionLender, and have determined the issue is related to the current Microsoft Azure outage. During this time, users may experience issues accessing PrecisionLender. We will provide another update as soon as more information is available.

To identify your PrecisionLender Application Stack, please see: System Status

If you have any questions, please contact PrecisionLender Support
Posted Apr 01, 2021 - 18:05 EDT
This incident affected: PrecisionLender Application (PL-Application-US-01, PL-Application-US-02, PL-Application-NA-01, PL-Application-CAC-01), Andi (Andi Skills Manager, Andi Skills Processing, Andi Language Service), and CRM and other integrations.