PrecisionLender Performance Degradation
Incident Report for PrecisionLender.com
Postmortem

Part of the data we collect to evaluate system performance ended up degrading system performance itself. We have implemented a fix that should prevent this information from impacting system performance in the future.

Posted Feb 28, 2017 - 11:54 EST

Resolved
#maintenance PrecisionLender is fully operational.
Posted Feb 21, 2017 - 14:59 EST
Monitoring
Our team is closely monitoring PrecisionLender as performance improves.
Posted Feb 21, 2017 - 14:49 EST
Investigating
#maintenance Our Development team is reporting issues logging in and using the application. We are currently investigating and will update this page with more information soon.
Posted Feb 21, 2017 - 14:06 EST