PrecisionLender Performance Degradation
Incident Report for PrecisionLender.com
Postmortem

The performance degradation was caused by the initiation of index maintenance on the database for our US-01 application stack. Stopping the index maintenance resulted in normal performance levels. We have created additional logic to prevent re-indexing during normal business hours or periods of expected heavy use.

Posted Feb 24, 2017 - 14:19 EST

Resolved
Resolved - #maintenance PrecisionLender is fully operational.
Posted Feb 15, 2017 - 13:13 EST
Investigating
#maintenance Our Development team is reporting performance issues for some clients. We are currently investigating and will update this page with more information soon.
Posted Feb 15, 2017 - 12:51 EST